河南彩票

手机版
官方微信
扫描关注:理想财富微信公众号
RSS

求助老师将(四区主图)公式改成某时间段的通达信指标 谢谢!

[通达信]
设置
7667 39 红牛668 Lv.2 发表于 · 2011-4-24 10:07 举报 只看楼主 复制 倒序浏览 |
跳转到指定楼层
求助老师将(四区主图)公式改成某时间段的通达信指标:谢谢!
四区主图源码(一品老师的作品)
N:=60;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
DRAWBAND(GD4,RGB(0,0,250),DD+KJ/2,RGB(0,0,0));{该行设置背景色}
平衡:IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
压力:IF(CURRBARSCOUNT<=N,GD-KJ*0.191,DRAWNULL),COLORFF00FF,NODRAW;
支撑:IF(CURRBARSCOUNT<=N,DD+KJ*0.191,DRAWNULL),COLOR00FF00,NODRAW;
低吸:IF(CURRBARSCOUNT<=N/2 AND CROSS(平衡,LOW),1,DRAWNULL),COLORFF8899,NODRAW;
低涨:IF(CURRBARSCOUNT<=N,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天:BARSLAST(L=DD),COLOR00FFFF,NODRAW;
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(C,20),COLORFF00FF;
高:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLOR00FFFF,POINTDOT;
低:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,POINTDOT;
{以下设置主图显示方式}
STICKLINE(CURRBARSCOUNT=N,GD,DD,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N,平衡,平衡,3,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N/2,压力,压力,3,-1),COLORRED;
STICKLINE(CURRBARSCOUNT<=N/2,支撑,支撑,3,-1),COLORGREEN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWICON(低吸,LOW,13);
{以下设置提示文字部分}
DRAWTEXT(CURRBARSCOUNT=1,压力,'0.809'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=1,平衡,'0.500'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=1,支撑,'0.191'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N/2+9,DD+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,DD+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00;

[ 本帖最后由 红牛668 于 2011-5-30 23:05 编辑 ]

举报

扔鸡蛋(0) 回复

休闲人2010
Lv.7
发表于 2011-4-24 15:49 复制 2楼 只看该作者
游客,如果您要查看本帖隐藏内容请回复


[ 本帖最后由 志志 于 2011-4-24 16:28 编辑 ]

举报

点亮(0) 扔鸡蛋(0) 回复

理想700325
Lv.3
发表于 2011-4-24 16:34 复制 3楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

红牛668
Lv.2
发表于 2011-4-24 17:42 复制 4楼 只看该作者
谢谢休闲人2010.

[ 本帖最后由 红牛668 于 2011-5-30 23:04 编辑 ]

举报

点亮(0) 扔鸡蛋(0) 回复

红牛668
Lv.2
发表于 2011-4-24 21:24 复制 5楼 只看该作者
谢谢!!!!!!!

[ 本帖最后由 红牛668 于 2011-5-30 23:03 编辑 ]

举报

点亮(0) 扔鸡蛋(0) 回复

牛快跑2009
Lv.2
发表于 2011-6-3 20:00 复制 6楼 只看该作者
公式改成某时间段的通达信指标:谢谢!

举报

扔鸡蛋(0) 回复

祈祷2008
Lv.2
发表于 2011-8-20 16:44 复制 7楼 只看该作者
369258147

举报

扔鸡蛋(0) 回复

大海的心
Lv.4
发表于 2011-12-11 19:05 复制 8楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

发2010发
Lv.3
发表于 2011-12-14 11:52 复制 9楼 只看该作者
谢谢休闲人,一定很精确.

举报

扔鸡蛋(0) 回复

网络收藏夹
Lv.3
发表于 2012-2-17 10:38 复制 10楼 只看该作者
O(∩_∩)O谢谢  学习

举报

扔鸡蛋(0) 回复

【默涵】
Lv.4
发表于 2012-3-3 14:23 复制 11楼 只看该作者
公式改成某时间段的通达信指标:谢谢!

举报

扔鸡蛋(0) 回复

黄昏花落
Lv.3
发表于 2012-3-3 15:49 复制 12楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

郑万峰168
Lv.4
发表于 2012-3-3 20:42 复制 13楼 只看该作者
公式改成某时间段的通达信指标:谢谢

举报

扔鸡蛋(0) 回复

短线尊者
Lv.4
发表于 2012-3-3 21:00 复制 14楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

梦幻1952
Lv.4
发表于 2012-3-4 12:56 复制 15楼 只看该作者
§60§

举报

扔鸡蛋(0) 回复

跟庄获利
Lv.4
发表于 2012-3-19 13:16 复制 16楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

小兵儿
Lv.4
发表于 2012-4-22 17:52 复制 17楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

平淡20031
Lv.3
发表于 2012-5-29 14:27 复制 18楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

天山2007
Lv.6
发表于 2012-6-14 19:02 复制 19楼 只看该作者
学习烟酒一下~~~

举报

扔鸡蛋(0) 回复

帝国2018
Lv.2
发表于 2012-8-14 20:20 复制 20楼 只看该作者
谢谢休闲人,一定很精确.

举报

扔鸡蛋(0) 回复

武松58
Lv.4
发表于 2012-8-24 23:19 复制 21楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

注册hq
Lv.3
发表于 2012-10-20 00:09 复制 22楼 只看该作者
来学习一下》》》》》》》》》》》》

举报

扔鸡蛋(0) 回复

你想想你
Lv.5
发表于 2012-10-27 16:19 复制 23楼 只看该作者
对老师们的辛勤劳动表示感谢!

举报

扔鸡蛋(0) 回复

半坡股士
Lv.6
发表于 2013-1-31 19:30 复制 24楼 只看该作者
谢谢休闲人,一定很精确

举报

扔鸡蛋(0) 回复

天地无仁
Lv.3
发表于 2013-3-6 12:38 复制 25楼 只看该作者
谢谢休闲人,一定很精确.

举报

扔鸡蛋(0) 回复

毫厘之戏
Lv.4
发表于 2013-3-24 23:42 复制 26楼 只看该作者
谢谢休闲人,一定很精确.

举报

扔鸡蛋(0) 回复

彤欢
Lv.3
发表于 2013-3-28 16:06 复制 27楼 只看该作者
谢谢休闲人,一定很精确.

举报

扔鸡蛋(0) 回复

沉默cge
Lv.6
发表于 2013-11-11 14:30 复制 29楼 只看该作者
谢谢休闲人2010....................

举报

扔鸡蛋(0) 回复

王景楠
Lv.3
发表于 2013-11-23 13:39 复制 30楼 只看该作者
谢谢休闲人2010.

举报

扔鸡蛋(0) 回复

一路持股
Lv.6
发表于 2013-12-25 18:52 复制 31楼 只看该作者
公式改成某时间段的通达信指标:谢谢!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表
智胜彩票-主页 乐福彩票-主页 网易彩票-主页 信发彩票-主页 英发彩票-主页 山东体彩网-主页 安徽快三-主页 大福彩票-主页