河南彩票

手机版
官方微信
扫描关注:理想财富微信公众号
RSS

请老师根据通达信副图指标主力筹码写选股公式。(已解决:股奴1985老师)

[通达信]
设置
24223 40 云林禅2010 Lv.5 发表于 · 2010-8-26 19:45 举报 只看楼主 复制 倒序浏览 |
跳转到指定楼层
指标是在论坛找的,先谢谢原创者,请老师在20线下深蓝柱和亮红柱各做一个选股指标,两个选股指标最好做成一个公式.谢谢。

【该股票公式用法说明:】
这是一个很优秀的指标,100线上下的柱线显示资金进出情况,20线上灰白柱线提示散户筹码,彩色柱线提示主力筹码运行,从吸货拉升到出货(由蓝-黄-红-绿),散兵坑予示底部,20线下深蓝柱提示关注,亮红柱提示建仓。
三根线与柱线综合观察分析,可以获得极隹的买卖点。


公式源码:

{价量线主线快线}
价量:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
,COLOR00CCFF,NODRAW;
主线:(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25)
,COLORCYAN,NODRAW;
快线:(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25)
,COLOR55AAFF,NODRAW;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{变异KD风险系数}
TGLXS:=(TFXXS-REF(TFXXS,1));{变异KD乖离系数:资金流向}
{红}
STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR0000AA;
STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR0022CC;
STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR0055FF;
{粉}
STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,2.5,0),COLORAA00BB;
STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,1.5,0),COLORCC22BB;
STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFF55BB;
{黄}
STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR00AAFF;
STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR00CCFF;
STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR00FFFF;
{蓝}
STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,2.5,0),COLORFF7700;
STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,1.5,0),COLORFFAA22;
STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFFFF55;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,TGLXS+100,8,0),COLORBROWN;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,TGLXS+100,8,0),COLORWHITE;
ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{散户套牢筹码系数}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{主力控盘筹码系数}
ZSHJJ:=EMA(ZSHTL,55);{散户警戒}
ZZLJJ:=EMA(ZZLKP,55);{主力警戒}
散兵坑:IF(ZZLKP<=10,ZZLKP,ZZLKP),COLORMAGENTA,NODRAW;
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,2,0),COLOR808080;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLORC0C0C0;
{主力控盘筹码}
{粉}
STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,2.5,0 ),COLORAA00BB;
STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,1.5,0 ),COLORCC22BB;
STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,0.5,0 ),COLOREE44BB;
{蓝}
STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,2.5,0 ),COLORFF7700;
STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,1.5,0 ),COLORFFAA22;
STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,0.5 ,0 ),COLORFFFF55;
{亮红}
STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,2.5,0 ),COLOR131FFD;
STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,1.5,0 ),COLOR5050FF;
STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,0.5,0 ),COLOR7E7EFF;
{深蓝}
STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,2.5,0 ),COLORAA0000;
STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,1.5,0 ),COLORCC0000;
STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,0.5 ,0 ),COLORFF0000;
{主力筹码警戒}
{黄}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2.5,0 ),COLOR00AAFF;
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,1.5,0 ),COLOR00CCFF;
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,0.5,0 ),COLOR00FFFF;
{红}
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,2.5,0 ),COLOR0000AA;
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,1.5,0 ),COLOR0022CC;
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,0.5 ,0 ),COLOR0055FF;
{红}
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50
AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,2.5,0 ),COLOR0000AA;
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50
AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,1.5,0 ),COLOR0022CC;
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50
AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,0.5 ,0 ),COLOR0055FF;
{铸顶风险区}
{绿}
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,2.5,0),COLOR00AA00;
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,1.5,0),COLOR00CC00;
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,0.5,0),COLOR00FF00;
{散兵坑}
STICKLINE(ZZLKP<=10,ZZLKP,0,5,0),COLORDD00DD;
100,COLORGREEN;
80,COLORGREEN;
{0,COLORGREEN;}
{主线快线}
价量,COLOR0CC0FF,LINETHICK2;
主线,COLOR00FFAA,LINETHICK2;
快线,LINESTICK,COLORFF68DD;

[ 本帖最后由 云林禅2010 于 2010-8-26 20:53 编辑 ]

附件

01a.jpg

54.56 KB, 下载次数: 3

01a.jpg

01aa.jpg

河南彩票69.26 KB, 下载次数: 3

01aa.jpg

举报

扔鸡蛋(0) 回复

股奴1985
Lv.6
发表于 2010-8-26 20:10 复制 2楼 只看该作者
做成一个了,不过TDX如果纯选股票的话应该是必须输出一个指标才可以选吧,你自己看吧。指标的颜色感觉像成风老师的作品,语句像游子的KDJ,U的图不错:)

附件

解答内容.txt [预览]

358 Bytes, 下载次数: 35, 下载积分: 共享币 -5 个

举报

点亮(0) 扔鸡蛋(0) 回复

云林禅2010
Lv.5
发表于 2010-8-26 20:52 复制 3楼 只看该作者
谢谢股奴老师的回复,谢谢。WINNER是未来函数吗,会有影响吗?

举报

点亮(0) 扔鸡蛋(0) 回复

股奴1985
Lv.6
发表于 2010-8-26 20:56 复制 4楼 只看该作者
原帖由 云林禅2010 于 2010-8-26 20:52 发表
谢谢股奴老师的回复,谢谢。WINNER是未来函数吗,会有影响吗?



只听老大们说过特殊情况下可能会漂移,一般情况不会,属于半未来函数,不用过于害怕,COST也一样:)

举报

点亮(0) 扔鸡蛋(0) 回复

每次望真你
Lv.5
发表于 2010-8-26 22:02 复制 8楼 只看该作者
谢谢股奴老师的回复

举报

扔鸡蛋(0) 回复

疯人愿涨
Lv.3
发表于 2010-8-26 22:19 复制 9楼 只看该作者
谢谢股奴老师的回复

举报

扔鸡蛋(0) 回复

土地主2009
Lv.3
发表于 2010-8-27 07:09 复制 11楼 只看该作者
谢谢股奴老师的回复,谢谢。WINNER是未来函数吗,会有影响吗?

举报

点亮(0) 扔鸡蛋(0) 回复

免免tootoo
Lv.5
发表于 2010-11-3 13:37 复制 14楼 只看该作者
谢谢股奴老师的回复,谢谢。

举报

扔鸡蛋(0) 回复

万紫千红qq
Lv.3
发表于 2010-11-3 21:53 复制 15楼 只看该作者
谢谢股奴老师的回复,谢谢。

举报

扔鸡蛋(0) 回复

一天感想
Lv.3
发表于 2010-11-3 22:01 复制 16楼 只看该作者
学 习 学 习 一下。。。。。。。。。。。

举报

扔鸡蛋(0) 回复

炒股头大
Lv.4
发表于 2010-11-11 07:39 复制 17楼 只看该作者
再来看看......

举报

扔鸡蛋(0) 回复

股市-狙击手
Lv.3
发表于 2010-11-12 09:20 复制 18楼 只看该作者
空了多来理想转转。

举报

扔鸡蛋(0) 回复

天天找公式
Lv.2
发表于 2010-11-12 21:19 复制 19楼 只看该作者
谢谢股奴老师的回复,谢谢。

举报

扔鸡蛋(0) 回复

小密哥
Lv.5
发表于 2010-11-21 16:27 复制 20楼 只看该作者
谢谢股奴老师的回复

举报

扔鸡蛋(0) 回复

开心22008
Lv.2
发表于 2011-1-13 20:39 复制 23楼 只看该作者
谢谢!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

老桥wu
Lv.3
发表于 2011-2-21 18:46 复制 24楼 只看该作者
感谢股奴老师的无私帮助!

举报

扔鸡蛋(0) 回复

最终胜利了
Lv.4
发表于 2011-2-21 21:03 复制 25楼 只看该作者
本帖隐藏的内容需要回复才可以浏览,级别不够,无法回复者,点这里

举报

点亮(0) 扔鸡蛋(0) 回复

里几
Lv.6
发表于 2011-3-5 09:57 复制 26楼 只看该作者
谢谢股奴老师的回复,谢谢。

举报

扔鸡蛋(0) 回复

股海小浪
Lv.3
发表于 2011-3-22 01:42 复制 28楼 只看该作者
谢谢股奴老师的回复

举报

扔鸡蛋(0) 回复

股海鲟渔
Lv.3
发表于 2011-4-14 01:28 复制 29楼 只看该作者
指标的颜色感觉像成风老师的作品,语句像游子的KDJ,U的图不错:)

举报

点亮(0) 扔鸡蛋(0) 回复

焚不股神
Lv.4
发表于 2011-5-1 01:16 复制 34楼 只看该作者
谢谢股奴老师的回复

举报

扔鸡蛋(0) 回复

浪头信步
Lv.2
发表于 2011-6-5 11:20 复制 35楼 只看该作者
谢谢股奴老师的回复,谢谢。

举报

扔鸡蛋(0) 回复

乞丐71822
Lv.2
发表于 2011-6-5 12:07 复制 36楼 只看该作者

举报

扔鸡蛋(0) 回复

世鸣
Lv.2
发表于 2011-8-17 09:49 复制 37楼 只看该作者
大大大大大大大大大大大大

举报

扔鸡蛋(0) 回复

七星剑2009
Lv.2
发表于 2011-8-20 00:31 复制 38楼 只看该作者
很好的指标 学习  谢谢

举报

扔鸡蛋(0) 回复

牛娃fff
Lv.2
发表于 2011-9-12 12:51 复制 39楼 只看该作者
他的意思是要的副图选股指标而不是条件选股。

举报

点亮(0) 扔鸡蛋(0) 回复

杨尚尚
Lv.3
发表于 2011-9-12 13:08 复制 40楼 只看该作者
祝中秋节快乐...........................

举报

扔鸡蛋(0) 回复

小楼1
Lv.3
发表于 2011-10-26 22:04 复制 41楼 只看该作者
各位老师 辛苦 辛苦。

举报

扔鸡蛋(0) 回复

海潮197
Lv.4
发表于 2012-1-11 04:41 复制 42楼 只看该作者
谢谢股奴老师的回复,

举报

扔鸡蛋(0) 回复

咖喱饭
Lv.2
发表于 2012-1-31 16:27 复制 43楼 只看该作者
谢谢股奴老师

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表
智胜彩票-主页 乐福彩票-主页 网易彩票-主页 信发彩票-主页 英发彩票-主页 山东体彩网-主页 安徽快三-主页 大福彩票-主页